让建站和SEO变得简单

让不懂建站的用户快速建站,让会建站的提高建站效率!

你的位置:bob手机版网页_bob手机版网页链接_bob手机版官方网页链接 > bob手机版产品中心 > bob手机版网页链接 主力荒诞做多选股公式

bob手机版网页链接 主力荒诞做多选股公式

时间:2022-06-20 10:16 点击:73 次

选股公式源码bob手机版网页链接

价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)- 2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

主力活跃力度:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);

主力筹码:=EMA((CLOSE)*40,3);

散户筹码:=EMA(((CLOSE*1.1)-(CLOSE*0.9))*80,3);

ER:=V/FINANCE(7)*100;

MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));

T1:=BARSLAST(C>MAXCYC*POW(1.1,0.9));

T2:=BARSLAST(C<MAXCYC*POW(1.1,-0.9));

T3:=CROSS(T1,T2) OR CROSS(T2,T1) OR BARSSINCE(T1+1)=0 OR BARSSINCE(T2+1)=0 OR BARSCOUNT(C)=0;

T4:=REF(MAXCYC,BARSLAST(T3));

主力最大盈利:=LN(C/T4)/LN(1.1)*10;

换手率:=VOL/CAPITAL*100;

干线:=EMA(EMA(C,1),5);

本:=EMA(HHV(干线,5),1);

急:=EMA(HHV(本,21),1);

稳:=EMA(HHV(急,21),2);

投:=EMA(HHV(稳,21),3);

散:=EMA(HHV(投,21),4);

集:=EMA(HHV(散,21),5);

日线:=CLOSE;

VAR3:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

疯牛强势分界线:=IF(C>200,C,DMA(VAR3,VOL/CAPITAL))*1.1;

疯牛马线:=EMA(HHV(集,21),6);

TT:=(2*CLOSE+OPEN+HIGH+LOW);

Y:=(H+O+L+3*C)/6;

净资金流向:=EMA(100-(100/(1+SUM(IF(Y>REF(Y,1),Y*VOL,0),14)/SUM(IF(Y<REF(Y,1),Y*VOL,0),14))),5);

主导动能:=(TT/EMA(TT,4)-1)*100;

FF:=主导动能*5;

角度1:=ATAN((净资金流向/REF(净资金流向,1)-1)*100)*180/3.1416;

角度2:=ATAN((FF/REF(FF,1)-1)*100)*180/3.1416;

放量2:=(FF-REF(FF,1))*100/REF(FF,1);

主力荒诞做多:IF((主力最大盈利>0)AND(主力最大盈利<150)AND(主力活跃力度>50)AND(C>疯牛强势分 界线)AND(日线>疯牛马线)AND(换手率<20)AND(放量2>10)AND(角度1>2)AND(主力筹码>散 户筹码),48,0);

该公式包含改日函数: CAPITAL该公式包含改日函数: FINANCE

选股公式翻译

价量赋值:3*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]迁移平均-2*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]迁移平均的3日[1日权重]迁移平均

主力活跃力度赋值:(((价量-27日内价量的最低值)/(27日内价量的最高值-27日内价量的最低值))*(4))*(25)

主力筹码赋值:以收盘价蓄意的赢利盘比例*40的3日指数迁移平均

散户筹码赋值:(以收盘价*1.1蓄意的赢利盘比例-以收盘价*0.9蓄意的赢利盘比例)*80的3日指数迁移平均

ER赋值:成交量(手)/流畅股本(股)*100

MAXCYC赋值:以ER/ER的(1-ER)日[1日权重]迁移平均为权重(收盘价+开盘价)/2的动态迁移平均

T1赋值:前次收盘价>MAXCYC*1.1的0.9乘幂距今天数

T2赋值:前次收盘价200,复返收盘价,不然复返以成交量(手)/现时流畅股本(手)为权重VAR3的动态迁移平均*1.1

疯牛马线赋值:21日内集的最高值的6日指数迁移平均

TT赋值:(2*收盘价+开盘价+最高价+最廉价)

Y赋值:(最高价+开盘价+最廉价+3*收盘价)/6

净资金流向赋值:100-(100/(1+要是Y>1日前的Y,复返Y*成交量(手),不然复返0的14日累和/要是Y<1日前的Y,复返Y*成交量(手),不然复返0的14日累和))的5日指数迁移平均

主导动能赋值:(TT/TT的4日指数迁移平均-1)*100

FF赋值:主导动能*5

角度1赋值:(净资金流向/1日前的净资金流向-1)*100的归正切*180/3.1416

角度2赋值:(FF/1日前的FF-1)*100的归正切*180/3.1416

放量2赋值:(FF-1日前的FF)*100/1日前的FF

输出主力荒诞做多:要是(主力最大盈利>0)AND(主力最大盈利<150)AND(主力活跃力度>50)AND(收盘价>疯牛强势分界线)AND(日线>疯牛马线)AND(换手率<20)AND(放量2>10)AND(角度1>2)AND(主力筹码>散户筹码),复返48,不然复返0

要求选股:主力荒诞做多[日线]顺利率测试

测试股票数:4905

共发出信号:20119顺利信号:12402失败信号:7657未完成信号:60

信号发出率:16.07%平均顺利率:61.83%顺利率达到50%的股票数有:70.69%

利润1总平均:27.91%最大平均利润1:  2658.14%  最小平均利润1:  0.00%

利润2总平均:5.64%最大平均利润2:  2609.37%  最小平均利润2:  -80.97%bob手机版网页链接

本站是提供个人常识处理的网罗存储空间,总共本体均由用户发布,不代表本站视力。请选藏甄别本体中的关系神态、教唆购买等信息,留意骗取。如发现存害或侵权本体,请点击一键举报。
服务热线
官方网站:www.365jz.com
工作时间:周一至周六(09:00-18:00)
联系我们
QQ:2852320325
邮箱:w365jzcom@qq.com
地址:武汉东湖新技术开发区光谷大道国际企业中心
关注公众号

Powered by bob手机版网页_bob手机版网页链接_bob手机版官方网页链接 RSS地图 HTML地图


bob手机版网页_bob手机版网页链接_bob手机版官方网页链接-bob手机版网页链接 主力荒诞做多选股公式

回到顶部